EIGRPの不等コストロードバランシング(Config)

RouterAのconfig

RouterA#sh run
Building configuration...

 

Current configuration : 831 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RouterA
!
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 192.168.2.1 255.255.255.0
!
interface BRI1/0
no ip address
encapsulation hdlc
shutdown
!
interface BRI1/1
no ip address
encapsulation hdlc
shutdown
!
interface BRI1/2
no ip address
encapsulation hdlc
shutdown
!
interface BRI1/3
no ip address
encapsulation hdlc
shutdown
!
router eigrp 1
variance 6
network 192.168.1.0
network 192.168.2.0
auto-summary
!
ip classless
ip http server
!
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
end

 

RouterA#

RouterBのconfig

RouterB#sh run
Building configuration...

 

Current configuration : 1091 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RouterB
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
!
!
!
interface Loopback1
ip address 10.1.1.1 255.255.255.0
!
interface Ethernet0/0
ip address 192.168.1.2 255.255.255.0
half-duplex
!
interface Serial0/0
ip address 192.168.2.2 255.255.255.0
clockrate 64000
no fair-queue
!
interface TokenRing0/0
no ip address
shutdown
ring-speed 16
!
interface Serial0/1
no ip address
shutdown
!
interface BRI1/0
no ip address
shutdown
!
interface BRI1/1
no ip address
shutdown
!
interface BRI1/2
no ip address
shutdown
!
interface BRI1/3
no ip address
shutdown
!
interface BRI1/4
no ip address
shutdown
!
interface BRI1/5
no ip address
shutdown
!
interface BRI1/6
no ip address
shutdown
!
interface BRI1/7
no ip address
shutdown
!
router eigrp 1
network 10.0.0.0
network 192.168.1.0
network 192.168.2.0
auto-summary
!
ip http server
ip classless
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

 

RouterB#